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MMiiccrroossoofftt  EExxcceell  BBaassiiccss  
  
WWhhaatt  yyoouu  wwiillll  lleeaarrnn  ffrroomm  tthhiiss  lleessssoonn::  

 Explore the workbook window. 
 Navigate through the workbook. 
 Create an Excel worksheet. 
 Use automatic fill. 
 Create formulas. 
 Open an existing file. 
 Create a chart. 
 Save your work to a file. 
 Quit Excel. 

 

Starting Excel 
1. Click the Start button in the lower-left corner. 
2. Position the mouse pointer on Programs. 
3. Click Microsoft Excel.     
 

EXPLORING THE EXCEL WINDOW 
 

When you start working in Excel, you begin using a workbook that contains screens called worksheets. 
They are identified as Sheet1, Sheet2, and so on. (Screens may vary, depending on the Office package 
you have.) As you become more familiar with the available options in Excel, you can customize the 
menus and add buttons to the toolbars.  

The most recognizable difference between a word-processing document and a spreadsheet is that the 
spreadsheet uses rows and columns because most data entered onto a spreadsheet is numerical and is 
easier to read, understand, and manipulate when presented in columns. Here is the initial screen you see 
when you open Excel. 
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 Use these buttons to 

add Web links, calculate 
an AutoSum, add 
formulas, and sort data. 

The Chart 
Wizard helps 
you create 
charts. 

The Drawing 
Tool helps you 
create WordArt 
and add shapes 
to worksheets. 

 
Merges selected 
cells and then 
centers text in the 
cell. 

 
Use these 
buttons to format 
numerical data. 

 

 
 
 
 
MOVING AROUND IN THE EXCEL WORKBOOK 
 
There are a number of ways to move around in a workbook. Moving from one cell to another in Excel is 
quick and easy. The ways to move from cell to cell include clicking a cell or using the Go To command, 
the scroll bars, the arrow keys, or the HOME, END, PAGE UP, and PAGE DOWN keys. 
 

To Move Within a Worksheet 

• To select any cell, click it. For example, click cell A1. 

• To move one cell to the right, press TAB, or to move one cell to the left, press 
SHIFT+TAB. 

• To move one cell down, right, up, or left, use the arrow keys. 

• To move to the uppermost-left cell, A1; press CTRL+HOME. 

The Excel 2000 Standard 
and Formatting toolbars 
includes buttons for 
formatting data and cells. 
 
The Name box indicates 
which cell is selected. 
 
The Formula box shows the 
data in the cell. 
 
 
 
Column and Row numbers 
make it easier to know 
where you are on the 
worksheet. 
 
 
 
 
 
 
Use these buttons to keep 
track of worksheets in a 
workbook  

Click the Sheet buttons to 
move from one worksheet to 
another. 

Scroll bars 

Selected cell 

AutoFill Handle 
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• To move to any cell, on the Edit Menu, click Go To and then type any cell number (for 
example, J18). 

• To move down in the worksheet, press PAGE DOWN. 

• To move up in the worksheet, press PAGE UP. 

• To move to the first column of the worksheet, press HOME. 

To Move From Worksheet to Worksheet 

• Click the worksheet tabs in the left-bottom area on the worksheet. 

 
CREATING A WORKSHEET  
 
A worksheet is an effective tool for keeping track of all sorts of data. You can track student attendance, 
books you have read and their authors, a check register, a list of major purchases and the amounts, or 
student organization trips you have gone on and their dates and costs. If students are tracking any type of 
data, then creating a worksheet can help those students easily manage the information. 

 

Creating a Worksheet to Calculate Data 
A worksheet can also calculate data when you add formulas. Formulas in worksheets can save you time 
by doing many of the tedious calculations involved in record keeping for grades and attendance. It can 
also help you to teach students the relationships between numbers. For example, you can show students 
how much money can be saved in interest if you pay a loan in 36 months instead of 42 months. You can 
also keep track of loans, calculate averages for sports teams, determine gas mileage, or perform any 
other mathematical equations.  

Create a car payment calculation 

A car payment calculation requires a fairly simple formula. This activity illustrates the ease with 
which you can add formulas to your worksheets. To calculate the payment, you need a loan 
amount, the term or length of the loan, and the interest rate. The following activity teaches you to 
add a formula to calculate the monthly payment on the car loan. 

To Calculate a Car Payment 

1. On the File menu, click New and then 
double-click Workbook. 

2. In cell C2, type Car Payment Schedule 
and then press ENTER. 

3. Type the following text in the cells 
shown in the worksheet below:  
 

 

 



EXCEL EXPERT 
 

Prepared By: Aiman Saleem  Page 4 
 

4. Format the column width. 
5. Click cell D11, and on the Formula toolbar click the Edit Formula button (the = sign). 
6. Click the Name Box drop-down list and click PMT, if visible.  

- Or - 
Click More Functions, click Financial in the Function category, click PMT in the 
Function name, and then click OK. 

7. In the Rate window, type D5/12 (interest rate D5 divided by 12 months per year). 
8. Click the Nper window and then type D6 (the term of the loan). 
9. Click the Pv window and then type D7 (the principle value). 
10. Click OK. 
11. To change the months of the loan to 24, type 24 in cell D6. 
12. To change the interest rate to 12.5% to demonstrate how the payment changes, type 12.5 

in cell D5. Try several combinations on your own, and see how it works. 
13. Save your work, and close the file. 

 
 
Creating a Worksheet for Attendance and Grades 
You can use Excel worksheets to collect and analyze information, including student records, lesson 
notes, school activity budgets, and professional organization information, and data. Students may use 
Excel for scientific data, weather journals, financial reports, nutritional diaries, or legislative voting 
records. Each worksheet can be easily customized and enhanced with graphics and artistic additions. 
This lesson teaches you to build a workbook for student attendance and a grade book. 
 

Creating an Attendance worksheet 
 

This activity is easier if you have a set of data available to add to the worksheet. Any type of 
information works. The example worksheet is a student attendance worksheet. The data used for 
this worksheet includes student names, student numbers, and dates. 

To Create a Worksheet and Add Text 

1. Open Microsoft Excel. A new workbook opens. 
2. At the top of the worksheet, right-click the A (column header) and click Format Cells. 
3. On the Number tab in the Category box, click Text and then click OK.  
4. At the top of the worksheet, right-click the E (column 

header) and click Format Cells.   
5. On the Number tab in the Category box, click Text 

and then click OK. This keeps the student numbers in 
this column exactly as you type them. 

6. Click cell A1. Click, hold and drag to select cells A1 
through D1.   

7. Right click within the selected cells and click Format 
Cells.  The Format Cells dialog box opens.  Click on 
the Alignment tab.  

8. In the Text alignment section, click the Horizontal: 
down arrow and select Center.  Click the Vertical: 
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down arrow and select Center. 
9. In the Text control section, click the Merge cells check box.   
10. Click OK.  
11. Click cell A2. Click, hold and drag to select cells A2 through D2 then drag down to select 

cells A3 through D3.  Release the mouse button. 
12. Click the Merge and Center button on the Formatting Toolbar. 
13. Click cell A2.  Type Teacher: and your name.  Press Enter. 
14. Click cell A3.  Type the class period or subject area. 
15. Click cell B6.  Type Last Name. 
16. Click cell C6.  Type First Name. 
17. Click cell D6.  Type MI (middle initial). 
18. Click cell E6.  Type Student No. . 
19. Click cell A7 and type in the number 1.  Repeat numbering down column A for the total 

students in class.  Note:  When you print this sheet these numbers will be the row 
numbers as in your traditional roll book. 

20. Click cell B7 and type a student last name (for example, Jensen).  
The words may not be entirely visible in the selected cell. The information is still there, 
and later, you will format the column so you can see all of the information. 

21. Click cell C7 or press TAB.  Type a student first name (for example, Camille) 
22. Click cell D7 or press TAB.  Type a student middle initial (for example, E) 
23. Click cell E7 or press TAB.  Type in the student’s ID number. 
24. Click cell B8.  Type the next student’s last name then press the right arrow. 
25. Type the student’s first name, press the right arrow and type the student’s middle initial. 
26. Press the right arrow or Tab and type the student ID number. 
27. Continue to type each of the names and student numbers for the students in one class. For 

this exercise, enter in data for at least five students. 
28. Double-click the Sheet 1 tab in the lower-left corner and type the Class Period or 

Subject.  
29. On the File menu click Save As:.  The Save dialog box opens, select the desired location 

to save the worksheet and then type in file name Attendance Template. 

To Use Automatic Fill 

1. Open the Attendance worksheet if it is not already open. 
2. In cell F2, type Monday or Mon.. 
3. Click and drag the fill handle to select the cells through cell J2. Do not save your 

changes.  

To Add Dates to the Attendance Worksheet 

1. Click cell F2 to select it. 
2. Type the first letter of the day class begins, i.e. M for Monday.  Press the Tab key or right 

arrow to move to the next cell, G2.  Complete the first 15 days, cells F2 through T2 (a 
traditional roll book contains 15 columns per page for recording attendance and/or 
grades).   

3. Click cell F3 to select it.  Type the date of class in mm/dd order.  
4. With the cell still selected, place the pointer over the fill handle until the pointer turns 

into a + sign. 
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5. Click and drag the fill handle across the next 4 cells in the row. Excel automatically fills 
in the next four dates.   

6. Click cell H2 and type in the mm/dd for the beginning of the next week.  Repeat steps   
4-5 to fill in the dates for the next week. For this exercise, two weeks will be sufficient.  

7. On the left side of the worksheet, right-click the row 3 header and click Format Cells. 
8. On the Number tab in the Category box, click Date. 
9. In the Type list, select the date format you want and click OK. All the dates change to 

the selected format. 
10. Save the worksheet. 

To Adjust Column Widths  

You may want or need to adjust the width of one or more columns in your worksheet in order 
to allow for better spacing between columns or to maximize the available space on the 
worksheet. 

1. When “#######” appears in a cell, the cell is too narrow for the data to be displayed. 
2. Select the columns in your worksheet by clicking the A column header and dragging 

across to the last column in which you have dates entered. 
3. Move the pointer over the border between any two-column headers until the pointer 

changes to a double arrow. 
4. Double-click. The columns automatically adjust the width to the longest text in their 

respective columns.  
5. On the File menu, click Save As and type Attendance in the File name box. 

 
Sorting Functions in Excel  

 
Recording names and student numbers can be a full-time job. Just as soon as you have everyone 
in the correct order, you have a new student whose last name starts with the letter C. With Excel, 
sorting the names by last name, or any other order, is quick and easy. Using Excel, you can track 
information for each student, and then organize it according to importance or category. 

To Alphabetize Names 

1. Open the Attendance worksheet if it is not already open. 
2. Select cells B7 through E7 and then down to the end of 

the list in column B so that all names and student 
numbers are selected. 

3. On the Data menu, click Sort. 
4. Under Sort by, select Last Name and then click 

Ascending.  
5. Under Then by, select First Name and then click 

Ascending.  
6. Under Then by, select MI and then click Ascending.  
7. Click OK. 
8. On the File menu, click Save. 
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Shortcut:  Once the desired cells to sort are selected click the Sort Ascending button on the 
Standard Toolbar.   

 

To Create the Attendance Workbook 

1. Open the Attendance worksheet you already created. 
2. On the Edit menu, click Move or Copy Sheet. 
3. In the To book dialog box, click (new book). 
4. Click the Create a copy check box. 
5. Click OK.  A new workbook is created containing a copy 

of the Attendance worksheet.  
6. Save the workbook by choosing Save As… from the File 

menu.  Name this file:  Attendance 2001-2002. 
7. On the Edit menu, click Move or Copy Sheet.   
8. In the To book: dialog box select Attendance 2001-

2002.xls.   
9. In the Before sheet: section select (move to end)  
10. Click the Create a copy check box.  
11. A new worksheet is inserted and identified as 1st Period (2) on the tab. 
12. Repeat steps 8 through 10 until there is one sheet for each class period.   
13. Double-click the tab 1st Period (2) then type 2nd Period.  Repeat until all tabs are labeled 

correctly. Save the workbook.  
14. Click the 2nd Period tab then click cell B7 and type the last name of a student in this class 

period.  Tab to C7 and type the first name of the student then tab to D7 and type the MI 
of the same student.  Tab to E7 and type the student’s ID number. Save the workbook.  

15. Click the 3rd Period tab and repeat step 9 until all student names have been entered.  
Repeat until all student names have been entered for each class period. 

16. Save the workbook.   
 

Note:  If you are a self-contained or elementary teacher and teach one group of students you may 
want to label the tabs by subject area rather than class period (middle and high school labels). 
 

Password Protecting the Workbook 

Because this workbook contains sensitive information, you can add a password to the document. 
When a workbook is password-protected, no one can read or change information in it without 
using the password.   
 

To Password Protect the Workbook 
 

1. On the File menu, click Save As. 
2. In the Save As dialog box, on the Tools menu, click General Options. 
3. In the Password to open box, type a password and then click OK. 
4. In the Reenter password to proceed box, type your password again and then click OK. 
5. Click Save. 
6. If prompted, click Yes to replace the existing file. 
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Building a Grade Book  

The days of the written grade book, while far from gone, are rapidly changing, and educators are 
taking advantage of the ease of use and power of the worksheet to make tracking student 
achievement less burdensome. Using Excel to create and maintain your grade book can save you 
time and energy and eliminate clerical mistakes. Use Excel to create an electronic grade book to 
keep track of student achievement and do more sophisticated reporting of student progress.  

To Create the Grade Book Worksheet 

1. Open the Attendance Template workbook. 
2. Click the 1st Period tab.  On the Edit menu, click Move or Copy 

Sheet. 
3. In the To book dialog box, click (new book). 
4. Click the Create a copy check box. 
5. Click OK.  A new book opens titled Book2. 
6. Save the new book and name it Grade Book. 
7. Right-click the row 4 header and click Insert.  A blank row is 

inserted.   
8. Repeat step 7 to add another blank row.  There should be two blank rows inserted. 
9. Click cell A1 and type Grade Book: 1st Nine Weeks or put your own title. 
10. Press DOWN ARROW to go to cell A3. Type the subject area of this class (for example, 

Science, English, or Math) and the class period if desired. 
11. Click cell U2 and drag to cell U3.  Right-click within the selected cells and click on 

Format Cells….  The Format Cells dialog box opens with the Alignment tab active in 
the box.  

12. In the Text alignment section, click the Horizontal: down arrow and select Center.  
Click the Vertical: down arrow and select Center. 

13. In the Text control section, click the Wrap Text and Merge cells check boxes.  Click 
OK.   

14. Click cell U2 and type Total Points. 
15. Click cell F4 and drag down to cell F5.  Right-click within the selected cells and click on 

Format Cells….  The Format Cells dialog box opens with the Alignment tab active in 
the box.  

16. In the Text alignment section, click the Horizontal: down arrow and select Center.  
Click the Vertical: down arrow and select Center. 

17. In the Text control section, click the Merge cells check 
box.  Click OK.  

18. Click cell G4 and drag to cell G5.  Right-click within the 
selected cells and click on Format Cells….  The Format 
Cells dialog box opens with the Alignment tab active in 
the box.  

19. In the Text alignment section, click the Horizontal: down 
arrow and select Center.  Click the Vertical: down arrow 
and select Center. 

20. In the Text control section, click the Merge cells check 
box.   
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21. Click the Number tab.  In the Category: box click 
Number then select the number of Decimal places: using 
the up/down arrows on the right of the box (the default is 2 
decimal places).  Click OK.   

22. Repeat steps 13-17 until cells 4 and 5 in each column, F 
through U, are formatted.   

 
Shortcut:  Click in cell F4.  On the Edit menu select Copy 
(Ctrl +C).  Click in cell G4 and then select Paste (Ctrl + V) 
from the Edit menu.  Press Tab or the right arrow key to 
advance to the next cell and repeat until all cells through U4 are formatted. 
 
23. Click cell V3 and type Average.  
24. Click cell E4 and type Possible Points. 
25. Save the grade book worksheet.   

 
To Create the Grade Book Workbook 

 
1. Open the Grade Book worksheet if not already open. 
2. On the Edit menu, click Move or Copy Sheet. 
3. In the To book dialog box, click Grade Book (default has this already selected). 
4. In the Before Sheet dialog box, click (move to end). 
5. Click the Create a copy check box. 
6. Click OK. 
7. Repeat steps 2 through 6 until there is one sheet for each class period and/or subject. 
8. Save the workbook.  
9. Double-click the tab “subject” (2) then type the next subject and/or class period.  Repeat 

until all tabs are labeled correctly.  
10. Choose Save As…from the File menu.  Name this file:  Grade Book 2001-2002 then 

click Save. 
 

Copy and Paste from One Workbook to Another 
 
Now that you have copied the first grade book worksheet each subject/class period has a 
separate worksheet.  You must enter the names of the students scheduled in each 
subject/class period since each worksheet contains the names of the students in the 1st Period 
class (if you teach the same students all day then you will not need to complete this step).   
 
1. Open the Attendance 2001-2002 workbook or if it is already open, click the Attendance 

2001-2002 button on the task bar to switch to that worksheet.  Click on the 2nd Period tab. 
2. Select cell B7. Press the SHIFT key and then click in the row of column E containing the 

last student name and student number entered (click the down arrow to scroll down if all 
names are not visible on the screen). Then, release the mouse button. All selected cells 
are highlighted. 

3. Right-click anywhere in the selected cells area and click Copy. 
4. Switch to the Grade Book 2001-2002 workbook.  Click on the tab for the 2nd Period and 

select the same number of cells you selected in the Attendance 2001-2002 worksheet, 
starting from cell B7. 
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5. Right-click the selected cells and click Paste. The names are copied.  
6. Save the Grade Book. 
7. Repeat steps 1-6 for each class period/subject. 
8. Save the Grade Book. 

 
Enter Grade Labels in the Workbook 

 
9. In cell F33, type Test 1 16-Oct-1999. 

10. Move to the next cell in the row and repeat the step with the following column headings 
(these headings are used later for an example of calculating grades): 

 

 

When you are finished, cells F33:T33 should be filled with the above titles. 

11. Adjust the column widths on the worksheet. 
12. Save your work.  
13. To rotate text and cells, see “Formatting rows and columns” later in this handout. 

 
Entering and Formatting Titles 

 
Using titles on the worksheets makes it easier to read and understand the information shown. 
You can retain the existing styles, create your own styles, or customize your own workbook 
template. The next exercise illustrates how easy it is to enter and modify font styles and sizes in 
your worksheet. 
 

To Enter and Format a Title on the Worksheet 

1. With the Grade Book worksheet open, click cell A1. 
2. On the Formatting toolbar, click the Font box and then click Architect. 
3. On the Formatting toolbar, click the arrow next to the Font Size box, click 14, and 

then click Bold. 
 
Formatting Rows and Columns 
 
Adjusting rows and columns so that the text within them is aligned left, centered, aligned right, 
or justified is quick and easy. Select the row or column and then use the buttons on the 
Formatting toolbar. 
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Rotating text on a worksheet is useful when you are recording grades and want to clearly label 
assignments. This feature allows you to format any cell on your worksheet. If you try to rotate 
merged cells, you may find that only the first letter displays. 

 
To Justify Text in Rows 
 
1. On the Grade Book worksheet, select cells A2 through E2. 
2. On the Formatting toolbar, click Merge and Center  to place text in the center of 

a single cell or several cells. 
3. Select cells A3 through E3 click Merge and Center  to place text in the center of a 

single cell or several cells. 
4. Right-click on the E column heading containing student ID numbers. 
5. On the Formatting toolbar, click Align Right. 
 
To Rotate Text in Rows 

 
1. In the Grade Book worksheet, click cell F33. 
2. On the Format menu, click Cells (shortcut:  right-click and click Format Cells or 

press Ctrl + 1). 
3. Click the Alignment tab. 
4. Drag the Orientation bar to 90º, or type 90 in the Degrees box. 
5. Click the Border tab and click Outline and Inside. 
6. Click OK. The text and cells are now sideways. Format the column widths. 

To Change Cell Indent 

1. Select cells B7 to the last cell in the column containing a student name. 
2. Click Increase Indent on the Formatting toolbar. Click again. Notice how the 

selection is now indented. 

To Complete the Data Entry 

1. To fill in the scores for the students, place the cursor in the appropriate cell. 
2. Type in the test, quiz, or homework score where appropriate. Enter 100 into cells F4 

through T4. This will reflect the highest points possible.  
3. Save your work. 
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Hiding Columns and Rows 

Hiding columns is an easy way to “fold” away columns you need but prefer not to see for a 
particular process. This is helpful if you want to post test scores and grades on a bulletin board 
while still protecting student privacy. Hiding columns is useful in maintaining complete records 
in a single file. 

To Hide Columns 

1. Open the Grade Book workbook if it is not already open. 
2. Click the column B header to select the column. 
3. On the Format menu, point to Column and then click Hide. 
4. To unhide your columns, on the Format menu, point to Column, and click Unhide. 

 

To Hide Rows 

1. Open the Grade Book workbook if it is not already open. 
2. Select the starting row header, row 8,  and drag to highlight the names below that you 

wish to hide. 
3. On the Format menu, point to Rows and then click Hide. 
4. To Unhide the rows, on the Format menu point to Rows and then click Unhide. 

 
Adding Formulas to a Worksheet 
 
Earlier in this handout, you added a formula to a worksheet to calculate a car payment. You can also add 
any formula that you write yourself. Adding formulas to the grade book worksheet increases your 
productivity by doing the tedious grade averaging for you. The formulas, once in place, automatically 
calculate the grades as you type the scores. The following section teaches you how to add formulas to 
worksheets. 

Order of Operations in Excel 
 
There are many formulas that help you calculate or analyze everything from finances to 
statistical sampling plans. When you combine several mathematical steps in a formula, they are 
performed in a specific order. Excel starts calculating from the left to the right according to the 
following order of operations: 

 

Order Symbol Description 

1 ( ) Parentheses 

2 - Negative number if used with one operand 

3 % Percentage 

4 ^ Exponentiation 
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5 * and  / Multiplication and division 

6 + and  - Addition and subtraction 

7 & Connects two text values to produce one 

8  Continuous text value 

9 =,<,<=, >,  
>=, <> 

Comparison operators 

 

For reference, the Comparison Operators are: 

• = Equal to 
• < Less than 
• <= Equal to or less than 
• > Greater than 
• >= Equal to or greater than 
• <> Not equal to 

 
For examples and meanings of calculation operators in formulas, click Office Assistant and then 
type Operators. 

 

Adding Formulas to Your Worksheet 
 
Adding formulas to your grade book allows Excel to do the most difficult part of assigning 
student grades. You can add formulas that add the point totals, calculate percentages, and assign 
letter grades. It is all done with simple mathematical formulas. 
 
In order to see the formula work, you must have numbers in the cells representing student points 
earned on tests, quizzes, and assignments. 

 

To Add a Formula for Totals  

1. Open the Grade Book if it is not already open.  First you want to get a total for the points 
earned. 

2. Click cell U2 and type Total Points. 
3. Click cell U4. 
4. Click the Edit Formula button (the = sign). 
5. Click the Name Box drop-down list and then click SUM.  
6. In the Number 1 box, type F4:T4 (the colon indicates a series). 
7. Click OK. 
8. Click cell U7. 
9. Click the Edit Formula button (the = sign). 
10. Click the Name Box drop-down list and then click SUM.  
11. In the Number 1 box, type F7:T7 (the colon indicates a series). 
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12. Click OK. 
 
Notice that the formula itself shows in the formula bar when the cell is selected. To 
modify or change the formula, simply click in the formula bar, make the changes, and 
then press ENTER. 
 

13. You have the total for the points possible, but you need the sum for the students’ 
columns.  You could type the formulas in cells U6 through U12. But that would take 
some time and you might make some mistakes. Excel can make it very easy for you.   
Autofill allows you to drag the fill handle of a cell to copy the formula from that cell to 
other cells in the same row or column. 
 
To fill all of the other cells, select cell U7, place the cursor on the fill handle in the lower-
right corner of the cell, and drag to the last cell in the row. Excel not only copies the 
formula into each cell, but also adjusts the formula for each column so that it is correct 
for that column of numbers. 
 

To Add a Formula for Percentages 

1. Click cell V3 and type Average. 
2. Click cell V7. You need a formula here that divides the number of points earned by the 

number of possible points. Then you'll convert it to a percentage. 
3. Type =U7/$U$4 (the cell with the total divided by the constant total in cell U4). 
4. Press ENTER. The number 1 appears in cell V7. 
5. To change the number to a percentage, click cell T7 and then on the Format menu, click 

Cells. 
6. Click the Number tab. In the Category box, click Percentage. 
7. In the Decimal Places box, type 1. 
8. Click OK. You should now see 100.0% in cell V7. 
9. Now, just as you copied the formulas earlier, you drag the fill handle to copy the formula 

in V7 to the rest of the column. Because you used $U$7 instead of U7, the number does 
not adjust to the total in the column in which you are working. To find out more about 
constants, ask the Office Assistant. 

10. Save your work. 
 

Creating a Chart with the Chart Wizard 
 

Presenting information in a chart can be a very effective way of communicating numerical data that 
otherwise might be too confusing or complicated. Since most people are highly visual, a chart added to 
text can really catch the audience's attention and help to inform and persuade them more thoroughly. 
 
The Chart Wizard shows each step along the path from entering raw data to completing a graph. You 
can transform numbers into graphs, illustrating the power of visually oriented information to strengthen 
presentations. 
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To Use the Chart Wizard 
 

1. Open the Grade Book workbook. 
2. Select the test data in the Grade Book worksheet, including the headings and student 

numbers, but not the main title or totals (cells B8 through F13). 
3. On the Standard toolbar, click Chart Wizard.     
4. On the Standard Types tab, in Chart type, click Column. 
5. In Chart sub-type, click Clustered Column.  Click Press and hold to view sample 

to see a sample of your data in the clustered column 3-D format. 
6. Click Next twice. 
7. In the Titles tab, in Chart title, type Six Week Grades. 
8. In the Category (X) axis, type Number of Test, Quiz, Assignment. 
9. In the Value (Z) axis, type Points. (The Z-axis title is available but the Y-axis is not, 

because it extends back into the chart.) 
10. Click the Gridlines tab to select type of lines to show on your graph. 
11. In Category (X) axis, clear the Major gridlines check box. 
12. In Value (Z) axis, select Major gridlines and Minor gridlines. 
13. To move the legend to the bottom, on the Legend tab, click Bottom. 
14. Click Next for Chart Location. 
15. Click As new sheet. 
16. Click Finish to complete the chart process. 

 
Attaching the graph as a new worksheet makes it easier to print a chart. You now have a readable 
and easy-to-understand chart. Attaching the chart as an object has the advantage of providing an 
immediate view of changes to the chart as you change the data. 

 
Enhancing Chart Titles 

 
Rotating the Z-axis title gives the chart more room. The main graph title is easier to read with a 
larger font size. Here's how to change them. 

 
To Rotate Z-axis Titles and Enlarge Chart Titles 

 
1. In the chart from the previous activity, click the chart title (Test 

Grades). 
2. On the Formatting toolbar, change the font size to 20 point. 
3. Right-click the Z-axis title (Points). 
4. Click the Format Axis Title dialog box. 
5. On the Alignment tab, click the text line, and drag it up to the top of the semicircle to 

90 degrees. 
6. Click the Font tab and then change the font to bold and 14-point. 
7. Click OK. 
8. Right-click the X-axis title (Student Numbers). 
9. Click Format Axis Title. 
10. Click the Font tab and then change the font to bold and 20-point. 
11. Click OK. 
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Changing Colors of Data Bars 
 

You can also change the data bar colors to enhance your chart or to draw attention to 
information. Perhaps you want to draw attention to the most recent test so students can easily 
compare this score with previous test scores. 

 
To Add Colors to Enhance Data Bars 

 
1. Right-click the first data bar. 
2. Click Format Data Series. 
3. On the Patterns tab, click Dark Green in the fourth row. 
4. Click OK. 
5. Right-click the second data bar and change the color to Dark Blue. 
6. Right-click the last data bar and change the color to Yellow. The brighter color in the 

last bar calls attention to that bar. 
 

Rotating Charts 
 

Sometimes it is easier to understand a chart if it is viewed in 3-D. Using Excel you can modify 
your chart to show it from any view—top, bottom, right, left--or you can create 3-D charts. 

 
To Rotate a Chart 

 
1. Right-click in the center of the chart. 
2. Click 3-D View. 
3. In the Elevation dialog box, type 15. 
4. In the Rotation dialog box, type 40. 
5. Click the Auto scaling and the Right angle axes boxes. 
6. Click Apply. 
7. Click OK, and save your work. 

 
NOTE:  If your image gets blurry, return to the 3-D dialog box and click Default. Excel 
returns the chart to the “normal” 3-D settings. 

PUTTING IT TOGETHER 
 
As you experiment with the worksheets in Excel, you will continue to learn more about how to use 
Excel worksheets and workbooks in and out of the classroom. You may want to try some of the 
following activities: 

• You can easily insert Excel data charts and graphs into PowerPoint presentations. The next 
time you create a presentation, insert a data table and graph. Any changes you make to the 
Excel worksheet are automatically updated in your PowerPoint presentation. 

• Your monthly reports can be updated as quickly as you change the data. In letters to your 
students’ parents, you can quickly update student scores and grades. 
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• Use Excel in conjunction with Word to send students or parents a customized letter regarding 
their class progress using the Mail Merge feature in Word. 

• Track club or classroom budgets. 

• You can use Excel for personal record keeping, such as taxes and money management. 

• With Excel you can create all kinds of graphs and charts that visually explain numerical data. 
Create a budget and track expenses for school projects. 

• Calculate interest rates, both simple and compound. 

Using Excel in the Classroom 
 

• Students can reinforce basic mathematical processes using Excel to produce charts and 
tables.  

• By adding well-designed charts and tables to reports, students can enhance both their 
understanding of the content and their presentation of the information.  

• Have students plot their progress in your class. A good starting activity is to have the 
students create the chart on graph paper so they can get an idea of what the chart will look 
like. Then have students practice explaining what the chart is supposed to accomplish. If the 
chart doesn't help explain the data, it has not served its purpose. 

• Give students a completed chart and see if they can reconstruct the underlying worksheet. 
This goes a long way toward helping them understand the relationship between the data and 
the chart. 

• Insist that reports and research papers contain some type of chart to help support their 
findings. Encourage students to import other types of graphics and information from different 
electronic sources to enhance and complement their documents. 

• Have students visit a Web site related to a topic you are studying currently. Have them find 
tables of information, download them, and plot the information in a chart.  

• Have students find charts in printed publications. Discuss what the charts mean. 

• Teach principles of accounting and financial management. 

• Demonstrate numerical concepts—for example, showing the relationship between numbers 
and their concrete representation in charts and graphs. 

• Demonstrate how different types of graphs can be used to represent the same series of data. 
Compare how the data looks in a bar graph as opposed to a pie chart. 

• Store and analyze data from classroom experiments. 

• Compare data collected by a group of collaborating classrooms within one school or around 
the world. 


