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Excel 2010 Formulas and Functions 

One of Excel's most useful features is that it allows users to create custom formulas to perform 
calculations on their data. Excel also contains built-in formulas called functions that make it easy to 
perform common calculations on data. Here you will find step by step tutorials, tips and shortcuts on 
how to use formulas and the common and less common functions available in Excel. 

Formula Basics 

Formulas in Microsoft Excel begin with an equal sign. The equal sign tells Excel that the succeeding 
characters constitute a formula. If you don't enter the equal sign, Excel will treat your entry as text and 
the calculation will fail. 

To show how formulas work, we'll begin with a simple exercise by selecting blank cell A1. Then type 
=5+5, and press Enter. Excel performs the calculation and produces a result of 10 in cell A1. 

Notice the formula bar shows the formula you just typed. What appears in the cell is the result; what 
appears in the formula bar is the underlying value, which is a formula in this case. 

Order of Operation 

When performing calculations in a formula, Excel follows 
certain rules of precedence:  Excel calculates expressions within 
parentheses first.  Excel calculates multiplication and division 
before addition and subtraction.  Excel calculates consecutive 
operators with the same level of precedence from left to right. 

For example, the formula = 10+10*2 gives a result of 30 as Excel 
multiplies 10 by 2 and then adds 10. However, the formula 
=(10+10)*2 produces a result of 40. This is because Excel 
calculates the expression (10+10) within the parentheses first. It 
then multiplies by 2. 

If you are unsure of the order in which Excel calculates, use 
parentheses - even if the parentheses aren't necessary. 
Parentheses also make your formulas easier to read. 

Conditional Formatting 

Conditional Formats respond to the contents of cells.  They are 
almost always applied to group of cells, often rows or columns of totals, if not entire tables.  Click Home 
Tab, locate the Style group and click on the downward arrow of Conditional Formatting.   

Operations in Formulas 
: Colon 

 Single space 

, Comma 

- Negation (as in -1) 

% Percent 

^ Exponentiation 

* Multiplication 

/ Division 

+ Addition 

- Subtraction 

& Connects two strings of text 

= Comparison (Equal to) 

< Less Than 

> Greater Than 

>= Greater Than or Equal to 

<= Less Than or Equal to 

<> Not Equal to 
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When you click on Highlight Cell Rules this method will keep the cells “inactive” until the values 

(numeric or text) contain the specific 

rule you select.  You have the option to 

select: Greater Than, Less Than 

Between, Equal To, Text that Contains, 

A Date Occurring, and Duplicate 

Values.  Once you have selected a rule a 

dialog box will appear where you may 

specify the appropriate criteria.                              

Note:  Within the dialog box the dropdown arrow will display numerous options of how the information 

will appear.   

In addition to Highlighting Cell Rules there are four 
other options: 

1. Top Bottom:  Selected formatting applied 
to all cells in a range that are greater than 
or less than a given threshold.  Click Top 10 
Items, Top 10%, Botton 10 Items, Bottom 
10%, Above Average, or Below Average to 
display a dialog box where you can specify 
the appropriate criteria. 

2. Data Bars:  Gradient fills of color within 
cells whose lengths indicate the values in 
the cells relative to all other adjacent cells 
formatted using the same conditions.  
Choose from a number of different colors, based on the current theme.  Excel will automatically 
allow you to preview the proposed changes before actually clicking on the changes. 

3. Color Scales:  Two-color or three-color formats whose color indicates the values in the cells 
relative to all other adjacent cells formatted using the same conditions.  Choose from a number 
of different color combinations, based on the current theme. 

4. Icon Sets:  Sets of three, four, or five tiny graphic images placed inside cells whose shape or 
color indicates the values in the cells relative to all other adjacent cells formatted using the 
same conditions.  Choose from a number of different types of icons. 
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Note:  Before selecting Conditional Formatting, make 
sure the cells to be formatted have been selected. 
There are a few more options with how to format data.  
We can go again to the Conditional Formatting box in 
the Styles group.  From there select New Rule.  This 
will open a dialogue box where we are able to format 
how we want the formatting to appear.  You can select 
color options, the maximum and minimum value and 
the format style. 
 
Tip:  After adding rules they can easily be removed.  

Return to the Conditional Formatting box in the Styles 

group.  Click on the downward arrow and select Clear 

Rules from Selected Cells. 

Cell Styles 

In addition to formatting the contents of the cells we can also format the appearance of the cells.  Go to 

the Home Tab, and locate Cell Styles 

 

Tip:  Observe the numbers in the bordered cells have been altered to currency. 

Formulas & Functions 

The organization of the formulas is new to Excel 2010.   Previously in Excel 2007, to obtain all of the 

formulas Excel had to offer you had to click on the AutoSum dropdown arrow and select More 

Functions.  Here there are the same options that appeared in the More Functions dialog box now 

appear on the Formula Tab.  Each formula is divided up among relevant general topic categories.  The 

categories are listed across the top of the Formula Tab group titled Function Library.   



Excel 3: Formulas and Functions Page 5 of 16 Last Updated 02/15/2011 

 

With the new Excel Formula Bar the majority of all formulas you may need are at your fingertips.  For 
example: a Math professor is interested in determining which formula would be best to convert radians 
to degrees.  We will go to the Formula Tab, and select the Math & Trig downward arrow. 
 
Tip:  When you scroll the mouse over a formula Excel will have a small dialog box that explains the 
purpose of each formula. 
 

Basic Formulas 

Add the Values in Rows or Columns  

Use the SUM function, which is prewritten formula, to add all the values in a row or column: 

1. Click your mouse in the cell in which you wish your result to appear 
2. Click the AutoSum button on the Home Tab or the Formulas Tab 
3. Highlight the range of cells you wish to add 
4. Press Enter 

To add some of the values in a column or row: 

1. Type an equal sign, type SUM, then type an opening parenthesis. 
2. Type or select the cell references you want to add. A comma (,) separates individual arguments 

that tell the function what to calculate 
3. Type a closing parenthesis, and then press ENTER. 

For example: =SUM(B2:B4, B6) and =SUM(B2, B5, B7) 

Find the Average, Maximum, or Minimum 

Use the AVERAGE, MAX, OR MIN functions. 

1. Click your mouse in the cell in which you wish your result to appear 
2. Click the arrow next to AutoSum on the Home Tab or the Formulas Tab. 
3. Click the Average, Max, or Min 
4. Highlight the range of cells you wish to find the value for 
5. Press Enter 

To see more functions, click More Functions on the AutoSum list to open the Insert Function dialog box 
OR go to the Formulas Tab and click on the More Functions orange textbook icon. 
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Tip: You can also enter formulas and cell references by typing them in the formula bar after selecting a 
cell. 

Ranges and Individual Cells 

As you start to write excel formulas, you may realize 
you want to use a range of cells or nonadjacent cells in 
your formula. A range of cells will include the value of 
every cell within the range specified (for example, the 
range A1:A4 includes the cells A1, A2, A3 & A4). 
Ranges of cells are identified with a colon. 

Nonadjacent cells can be listed in the formula by separating them with a comma rather than a colon. For 
example, =SUM(A2,A4) will add cells A2 and A4, but not A3. 

Copy a Formula 

Using the Fill Handle 

1. Select the cell that contains the formula, then position the mouse pointer over the lower-right 
corner of the cell until the black cross (+) appears. 

2. Drag the fill handle over the cell or cells to which you want to copy the formula, then release the 
mouse button. 

Using Traditional Copy & Paste 

1. Select the cell that contains the formula, and on the Edit menu, click Copy. 
2. Select the cell or cells that you want to copy it to. 

a. To copy the formula and any formatting, on the Edit menu, click Paste. 
b. To copy the formula only, on the Edit menu, click Paste Special, and then click 

Formulas. 

Referencing Cells in Formulas 

You can include or reference other cells in a formula. When you do, the result of the formula depends 
on the values in the referenced cells and changes automatically when the values in the referenced cells 
change. This is extremely powerful in what-if scenarios. 

To see how this works, enter 10 in cell A1. Now select cell A2 
and type =A1*2, and press ENTER. The value in cell A2 is 20. If 
you change the value in cell A1 from 10 to any value, the value 
in cell A2 will also change. Cell references are especially helpful 
when you create complex formulas, or conduct what-if analysis. 

Cell 
References 

Refers to Values 

A10  The cell in column A and row 10  
A10,A20  Cell A10 and cell A20  

A10:E20  
The range of cells in columns A 
through E and rows 10 through 20  

Column & Row Absolute  ($A$1) 

Column Absolute   ($A1) 

Row Absolute   (A$1) 

Nothing Absolute    (A1) 
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Pressing [F4] repeatedly over a reference (cell) will allow you to switch between making the column, the 
row, or nothing ‘Absolute.’ 

Relative References  

By default Excel uses Relative Referencing.  In relative reference, you actually refer to cell that is above 
or below or left or right to a number of rows or columns. For example, if you refer to cell D2 from F2, 
you are actually referring to a column that is two columns to the left of cell D2 and in the same row (the 
second ‘2’row). When a formula that possesses a relative reference is copied from one cell to another 
cell, the value in the copied cell also changes. i.e., if you copy a formula =C2+D2 from E2 to the cell F2, 
the formula in F2 adjusts in such a way that when the cell F2 is dragged downwards by one row, the 
formula automatically changes to C3+D3 and places the resulting value of C3+D3 in cell F3. 
 

Absolute References    
 
In case, if you wish to maintain the original references as they were, then you should make use of the 
absolute references. If you want to make the above example retain the original reference when it is 
copied, then you should precede the columns A2 and B2 and the row number by a Dollar ($) symbol. i.e., 
you should use the formula as =$C$2+$B$2 so that when you copy the formula the original reference is 
retained. 
 
To make the cell appear in absolute format ($) click on the cell you would like to edit and press [F4] and 
press enter.  You will observe the cell A1 turn into =$A$1.  
 
For example, if you copy or fill an absolute reference in cell B2 to cell B3, it stays the same in both cells 
=$A$1. 

 

Mixed References 

 
In some situations, you may need to make the cell reference as ‘Mixed’ reference, so that you can lock 
either a column or a row by preceding it with a Dollar ($) symbol. For example, if you use a formula as 
=$D4+E4, then you are making the value that is present in cell D4 as absolute and the value in cell E4 as 
Relative. 

References to Other Worksheets 

You can refer to cells in other worksheets within the same workbook just as easily as you refer to cells in 
the same worksheet. For example, to enter a reference to cell A2 in Sheet2 into cell A1 in Sheet1, do 
this: 

1. Select cell A1 in Sheet1, and type an equal sign. 
2. Click the Sheet2 tab. 
3. Click cell A2, and then press Enter. 

After you press Enter, Sheet1 is now active. Select cell A1, and you will see that it contains the formula 
=Sheet2!A2. 
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The exclamation point separates the worksheet portion of the reference from the cell portion. 

Other Workbook References 

You can refer to cells in worksheets in other workbooks in the same way you refer to cells in other 
worksheets within the same workbook. These references are called external references. For example, to 
enter a reference to Book2 in Book1, follow these steps: 

1. Create 2 workbooks; Book1 and Book2 
2. Select cell A1 in Sheet1 of Book1, and type an equal sign. 
3. Switch to Book2. Click to select A2. 
4. Press Enter 

After you press enter, your formula in Workbook 1, Cell A1, should be =[Book2]Sheet1!$A$2. This 
reference has 3 parts: The Workbook Book2 in square brackets, the worksheet and the cell. So 
referencing cells in external workbooks by selecting the workbook, then worksheet, and then the cell 
you want to reference. 

Quick Reference Guide 

Add, Subtract, Multiply & Divide 

Type an equal sign (=), use math operators, and then press ENTER.  

 =10+5 to add 
 =10-5 to subtract 
 =10*5 to multiply 
 =10/5 to divide  

Formulas are visible in the formula bar when you select a cell that contains a result. If the 
formula bar is not visible, on the Tools menu, click Options. Click the View tab, and select the Formula 
bar check box. 

Understand Error Values 

 #####   The column is not wide enough to display the content.  Increase column width, 
shrink contents to fit the column, or apply a different number format. 

 #REF!    A cell reference is not valid.  Cells may have been deleted or pasted over. 
 #NAME?   You may have misspelled a function name. 

Practical Purposes of Excel Formulas 
 
Excel formulas are used to make the data you have entered more useful.  Through the use of formulas 
you are able to, at a minimum, maintain finances, schedules, and detailed reports.  Here are a few 
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examples of some common ways Excel formulas may be applied into your daily activities.  Additional 
formulas will be described in detail later on in the tutorial. 
 

Using Date & Time Formulas 
 
In this example we have a list of birthdays.  Our objective with this 
data is to find out how many birthdays occurred more than six 
months ago, and how many occurred five years ago.  To start we 
want to know todays date. 

 Step 1:  Click in cell A2.  Type in =TODAY()  and press ENTER.  
The computer will automatically enter in today’s date. 

 Step 2:  Click in cell C2. In this example, we want this value to 
be five years before today’s date. To do this, the formula 
must be =EDATE(A2-60) and press enter. 

o 60 months in five years   
o If you simply get a numerical value instead of a date, 

that means you have to format the cell to be a date. 
Right click on the cell and click Format Cells. In the 
Number tab of the format dialog box, choose Date. 
Choose whatever date format you wish and then click Ok. 

 Step 3:  Select your current data (A4:B10) and go to the Home Tab.  Click on the Sort & Filter 
dropdown arrow and select Filter.  Now in the Name and Birthday column you should see a 
dropdown arrow.  Click on the arrow under 
Birthday and select Date Filters and Between. 

 Step 4:  You will be prompted with an 
AutoFilter box which we will use to help sort 
your data.   

o In the “is after or equal to” field, put 
the date that occurred five years ago 

o In the “is before or equal to” field, put 
today’s date 

o Click Ok 

 Step 5: Any dates ranging between the date five years ago and today’s date will show, but all 
others will disappear from view. 

 Step 6: We can do basically the same thing we just 
did by using a formula.  We will use the AND formula 
because we have two things to check. 

o First, click the down arrow by Birthday  and 
click  Clear Filter from “Birthday” 

o Add a new column heading in C5 reading 
Today to 5y Ago 

 Step 7: Click your mouse in C6 and enter =AND( click on cell B5 is greater than or equal to only 
B2, and comma B5 is less than or equal to only A2.   

o =AND(B5>=$B$2,B5<=$A$2) 
o Note that we are using an absolute reference for A1 and A2 because we don’t want our 

formula to reference cells lower than those if/when we drag/copy the formula. 

 Step 8: Click enter, it will show us the statement is TRUE.  



Excel 3: Formulas and Functions Page 10 of 16 Last Updated 02/15/2011 

 
                                                 

 

 Step 8:  Now we want to have this formula we 
just created to be applied to the entire list of 
birthdays.  To do this roll your mouse over C5 
until you get the + symbol from the mouse.  Once 
the mouse pointer looks like the +, drag all the 
way to the bottom of the column and release.  
Each column will now have a TRUE or FALSE in 
the box indicating that the birthday was between 
six months to five years ago, and will indicate 
FALSE if the birthday was within the last five 
years. 

 

Commonly Used Functions & Formulas 
Below is a list and description of commonly used formulas within Excel. 
 

Math & Trig Icon 

 
PRODUCT Function 
The PRODUCT function provides a quick way to multiple numbers in a Excel. The advantage of using this 
function becomes apparent if you have several numbers to multiply together. It is easier then building a 
long formula.  
The syntax for the PRODUCT function is: =PRODUCT( Number1, Number2, ... Number255 )  
 
TIP:  Up to 255 numbers can be entered into the function.  
 

SUMIF Function 
The SUMIF function is used to add up the values in cells in a selected range that meet certain criteria.  
The syntax for the SUMIF function is: = SUMIF (Range, Criteria, Sum Range)  

 Range - the group of cells the function is to search.  
 Criteria - determines whether the cell is to be counted or not.  
 Sum Range - the data range that is summed if the first range meets the specified criteria. If this 

range is omitted, the first range is summed instead.  

 
SUMIFS Function 
The SUMIFS function adds up the data in selected cells when specific criteria are met in two or more 
ranges of data.  
The SUMIFS function works like the AND function in that it only sums the data if the criterion for each 
range is true.  
The syntax for the SUMIFS function is: =SUMIFS ( Sum_range, Criteria_range1, Criteria1, 
Criteria_range2, Criteria2, ...) 

 Sum_range - the range of cells to be added. 
 Criteria_range - the range of cells the function is to search. 
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 Criteria - determines whether a cell in the Sum_range is to be counted or not. 
 
Note: Up to 127 range/criteria pairs can be entered into the function.  
 

ROUND Function 
The ROUND function is used to reduce a given value to a specific number of decimal places.  
The syntax for the ROUND function is: = ROUND ( Number, Num_digits )  

 Number - the value to be rounded.  
 Num_digits - the number of decimal places to reduce the above number to.  

 
ROUNDOWN Function 
The ROUNDDOWN function is used to round a number down towards the next lowest number.  
ROUNDDOWN is similar to the ROUND function except that it always rounds a number downward while 
the ROUND function will round up or down depending on whether the last digit is greater than or less 
than 5.  
For example, the ROUND function would round the number 34.567 up to 34.6 because the second 
decimal place (6) is greater than 5. Since ROUNDDOWN doesn't care whether the second digit is greater 
or less than 5 it rounds the answer down to 34.5. 
 

The syntax for the ROUNDDOWN function is: = ROUNDDOWN ( Number, Num_digits )  
 Number - the value to be rounded.  
 Num_digits - the number of decimal places to reduce the above number to.  

 

 
ROUNDUP Function 
The ROUNDUP function is used to round a number upwards towards the next highest number.  
ROUNDUP is similar to the ROUND function except that it always rounds a number upward while the 
ROUND function will round up or down depending on whether the last digit is greater than or less than 
5.  
For example, the ROUND function would round the number 34.231 down to 34.2 because the second 
decimal place (3) is less than 5. Since ROUNDUP doesn't care whether the second digit is greater or less 
than 5 it rounds the answer up to 34.3. 
 
The syntax for the ROUNDUP function is: = ROUNDUP ( Number, Num_digits )  

 Number - the value to be rounded.  
 Num_digits - the number of decimal places to reduce the above number to.  

 

Logical Icon 

 
IF Function 
The IF function, one of Excel’s logical functions, tests to see if a certain condition in a spreadsheet is true 
or false.  
The syntax for the IF function is: =IF ( logical_test, value_if_true, value_if_false )  

 logical_test – a value or expression that is tested to see if it is true or false.  
 value_if_true – the value that is displayed if logical_test is true.  
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 value_if_false – the value that is displayed if logical_test is false.  

 
Lookup & Reference Icon 
 
VLOOKUP Function 
Excel's VLOOKUP function, which stands for vertical lookup, is used to find specific information that has 
been stored in a spreadsheet table.  
 
Note: The data in the table should be sorted in ascending order (alphabetically A to Z).  
The syntax for the VLOOKUP function is: = VLOOKUP ( lookup_value , table_array , col_index_num , 
range_lookup )  

 lookup _value: The value you want to find in the first column of the table_array.  
 table_array: This is the table of data that VLOOKUP searches to find the information you are 

after.  
 
The table_array must contain at least two columns of data. The first column contains the lookup_values. 

 col_index_num: The number of the column in the table_array that contains the data you want 
returned.  

 range_lookup: A logical value (TRUE or FALSE only) that indicates whether you want VLOOKUP 
to find an exact or an approximate match to the lookup_value. Typing False will return exact 
matches only.  

 
TRANSPOSE Function 
The TRANSPOSE function, one of Excel's Lookup & Reference functions, is used to copy data located in a 
row into a column or copy data located in a column into a row.  
The syntax for the TRANSPOSE function is: { = TRANSPOSE ( Array )}  

 Array - the range of cells to be copied from the horizontal to the vertical or vertical to the 
horizontal.  

 
The curly braces " { } " surrounding the function indicate that it is an array function.  

 
Date & Time Icon 

 
NETWORKDAYS Function 
The NETWORKDAYS function, one of Excel's Date and Time functions, can be used to count the number 
of working days between two dates - such as the start and end dates for a project. The function 
automatically removes weekend days from the total. Specific holidays can also be omitted.  
 
The syntax for the NETWORKDAYS function is: = NETWORKDAYS ( Start_date , End_date , Holidays )  

 Start_date - the start date of the chosen time period.  
 End_date - the end date of the chosen time period.  
 Holidays - can be used to exclude one or more dates from the total number of working days 

(optional).  
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DATEDIF Function 
The DATEDIF function can be used to calculate the number of days between two dates in versions of 
Excel from 97 to 2010.  An interesting point about DATEDIF is that it is an "undocumented" function 
which means it is not listed with other functions under the Formulas tab in Excel 2010.  
 
To use the function you must type it manually into a cell on the worksheet rather than using the dialog 
box method available for other functions.  The syntax for the DATEDIF function is: = DATEDIF ( 
start_date , end_date , unit )  
 
The function has three arguments that need to be entered as part of the function: 

 start_date - the first or starting date.  
 end_date - the second or last date.  
 unit - tells the function to find the number of days ("D"), complete months ("M"), or complete 

years ("Y") between the two dates. 
 

The unit argument can also be a combination of days, months, and years: 
 "YM" - excludes years - calculates the number of months between two dates as if the dates were 

in the same year.  
 "YD" - excludes years - calculates the number of days between two dates as if the dates were in 

the same year.  
 "MD" - excludes months - calculates the number of days between two dates as if the dates were 

in the same month and year. 
 

DAYS 360 Function 
The DAYS360 function, one of Excel's Date and Time functions, can be used in accounting systems to 
calculate the number of days between two dates based on a 360-day year (twelve 30-day months).  
The syntax for the DAYS360 function is: = DAYS360 ( Start_date , End_date , Method )  
 
Start_date - the start date of the chosen time period.  
End_date - the end date of the chosen time period.  
Method - A Boolean value (TRUE or FALSE).  

 If TRUE -- the function uses the U.S. method of calculating start and end dates.  
 If FALSE -- the function uses the European method of calculating start and end dates.  

 
Note: The Method can be omitted. If it is, the U.S. method is used in the calculations.  

 
WORKDAY Function 
The WORKDAY function can be used to calculate the end date or start date of a project for a given 
number of business days. The number of business days cannot include weekend days. Specific holidays 
can also be omitted.  
The syntax for the WORKDAY function is: = WORKDAY ( Start_date , Days , Holidays )  

 Start_date - the start date of the project or time period in question.  
 Days - the number of days work on the project occurred after the Start_date.  
 Holidays - can be used to exclude one or more dates from the total number of working days 

(optional).  
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NOW Function 
The NOW function, one of Excel's date and time functions, is used to add the current time and date to a spreadsheet.  
The syntax for the NOW function is: = NOW ( )  
 
Note: The NOW function takes no arguments.  

 
AutoSum 

 
AVERAGE Function 
The AVERAGE function, one of Excel's statistical functions, is used to find the average or arithmetic 
mean of a given list of arguments.  The syntax for the AVERAGE function is: = AVERAGE ( argument1, 
argument2, ... argument255 )  Argument1, argument 2, ... argument 255 can be numbers, named 
ranges, arrays, or cell references.  
 
Tip: Up to 255 arguments can be entered.  
 

MAX Function 
The MAX function, one of Excel's statistical functions, is used to find the largest or maximum number in 
a given list of values or arguments.  The syntax for the MAX function is: =MAX( argument1, argument2, 
... argument30 )  
 
Argument1 ... argument 30: The arguments can be numbers, named ranges, arrays, or cell references. 
Up to 30 arguments can be entered.  
 

MIN Function 
The MIN function, one of Excel's statistical functions, is used to find the smallest or minimum value in a 
list of numbers or arguments.  The syntax for the MIN function is: =MIN ( argument1, argument2, ... 
argument30 )  
 
Argument1 ... argument 30: Arguments can be numbers, named ranges, arrays, or cell references. Up to 
30 arguments can be entered.  

 
Statistical 

 
AVERAGEIF Function 
The AVERAGE IF function is used to find the average of values in cells in a selected range that meet 
certain criteria.  
The syntax for the AVERAGE IF function is: =AVERAGEIF( Range, Criteria, Sum Range)  

 Range - the group of cells the function is to search.  
 Criteria - the number, expression, or text statement that the data in the Range above is to 

determines whether the cell is to be counted or not.  
 Average_range - the data range that is averaged if the first range meets the specified criteria. If 

this range is omitted, the first range is averaged instead.  
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COUNTIF Function 
The COUNTIF function, one of Excel's COUNT functions, is used to count up the number of cells in a 
selected range that meet specified criteria.   The syntax for the COUNTIF function is: =COUNTIF ( Range, 
Criteria)  

 Range - the group of cells the function is to search.  
 Criteria - determines whether the cell is to be counted or not. This can be a number, expression, 

cell reference, or text string.  

 
COUNTIFS Function 
The COUNTIFS function, similar to Excel's COUNTIF function, counts up the number of times data in two 
or more ranges of cells meets multiple criterion.  
 
The syntax for the COUNTIFS function is: =COUNTIFS( Criteria_range-1, Criteria-1, Criteria_range-2, 
Criteria-2, ...)  

 Criteria_range - the group of cells the function is to search.  
 Criteria - determines whether the cell is to be counted or not.  

 
Note: Up to 127 range/criteria pairs can be entered into the function.  
The ranges must be of identical size, and the function only counts instances where the criterion for each 
range is met simultaneously - such as in the same row.  
 

COUNT Function 
Excel's COUNT function is one of a group of Count Functions that can be used when you need to total 
the number of cells in a selected range. The COUNT function's job is to only add up the cells in a selected 
range that contain numbers. It ignores empty cells or those contain text. If a number is later added to an 
empty cell the function will be automatically updated to include this new data.  
 
Be aware that dates, times, functions, and formulas are stored as numbers in Excel. The COUNT function 
will, therefore, include any cells containing these types of data in the total.  
The syntax for the COUNT function is: =COUNT( Range )  

 Range - the group of cells the function is to count.  

 
COUNTA Function 
Excel’s COUNTA function is one of a group of “Count Functions” that can be used when you need to total the number 
 of cells in a selected range.  The COUNTA function's job is to add up the cells in a selected range that contain numbers,  
dates, or text labels. It ignores empty cells.  
 
If data is later added to an empty cell the function will be automatically  
updated to include the addition.  The syntax for the COUNTA function is: = COUNTA ( Value1, Value2, ... Value255 )  
 
Tip:  Up to 255 values can be entered into the function.  

 
COUNTBLANK Function 
The COUNTBLANK function, one of Excel's COUNT functions, is used to count up the number of blank 
cells in a selected range.  
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The syntax for the COUNTBLANK function is: =COUNTBLANK( Range)  
 Range - the group of cells the function is to search.  

 
MEDIAN Function 
The MEDIAN function, one of Excel's statistical functions, shows you the middle number in a data list.  
Middle, in this case, refers to arithmetic value rather than the location of the numbers in a list.  
If there is an even set of numbers, the median is the average of the middle two values.  
 
The syntax for the MEDIAN function is: = MEDIAN ( number1, number2, ... number255 )  
number1, ... number255: means that up to 255 numbers can be entered into the function. These can be 
numbers or the cell references where the data is located.  

 
MODE.SNGL Function 
In Excel 2010, the MODE.SNGL function, has replaced the MODE function found in previous versions of 
Excel.  
Despite its new name, MODE.SNGL still does the same job which is to show you the most frequently 
occurring value in a list of numbers.  The syntax for the MODE.SNGL function is: = MODE.SNGL ( 
number1, number2, ... number255 )  
 
Note: Up to 255 numbers can be entered into the function.  
 

 


	Excel Expert: 


